出现这个错误是因为新MySQL数据库版本较低,低版本的MySQL数据库没有 'utf8mb4'这个字符集。


方案一:升级MySQL数据库则可。

方案二:一般情况下,可将字符集可更改为'utf8'。